I did not install a previous upgrade of the software, 5.96, 6.01, etc. Do I need to install the previous upgrade before upgrading to the latest version, 6.092?


Version 6.092 contains all the changes made in all upgrades prior to this version. It is not necessary to install previous versions to upgrade to the latest version.